WordPress Updates – New PHP Requirements

WordPress released two upgrades this month. Both of them require that your server is using PHP 5.6 or later. If you don’t see upgrades to WordPress 5.2 or 5.2.1 in the lists below, it’s possible you are still on an earlier version of PHP. If that’s the case, we have you on our radar and will be contacting you or your webhost about upgrading the PHP on your site in the near future. Neither are specifically addressing any security issues, fortunately.

Posted in Updates.